2010 wont go into 4x4

Discussion in 'General Discussions' started by stx.dead.I, Mar 29, 2018.

  1. stx.dead.I

    stx.dead.I Member

    Age:
    48
    Posts:
    33
    Likes Received:
    4
    Joined:
    Sep 18, 2014
    I have a 2010 4x4 platinum. I can change the knob to 4x4 or 4x4 low and it goes thru the process and say its in 4x4. However it wont actually engage. I never noticed this until now...when i need it....[​IMG]

    Sent from my SM-G955U using Tapatalk
     
  2. Roush PSD Interceptor

    Roush PSD Interceptor Straight Piped Diesel Staff Member

    Age:
    53
    Posts:
    9,387
    Likes Received:
    491
    Joined:
    Nov 28, 2010
    Location:
    Ringgold, Georgia
    Without being there my guess is the actuator motor in the transfer case.

    Sent from my SM-G930P using Tapatalk
     
  3. iowaredneck

    iowaredneck Administrator Staff Member

    Posts:
    21,323
    Likes Received:
    101
    Joined:
    Dec 1, 2010
    Location:
    Iowa
    What he said


    Sent from my iPhone using Tapatalk
     
  4. ak_cowboy

    ak_cowboy Penguin Hunter

    Age:
    31
    Posts:
    14,690
    Likes Received:
    239
    Joined:
    Nov 28, 2010
    Location:
    Alaska
    Try shifting into neutral, and then 4x4 low
     
  5. Pity7700

    Pity7700 oh umm...uhh?

    Age:
    28
    Posts:
    7,894
    Likes Received:
    277
    Joined:
    Nov 28, 2010
    Location:
    Flat rock Michigan
    Actuator or the check valve is plugged.

    Vac line could also have popped off the IWE at the knuckle. Double check that. If the lines are on, see if you can feel any vacuum and work your way up to the actuator. There is a small check valve that also causes issues, $13 part from Ford.
     
    Roush PSD Interceptor likes this.

Share This Page