p0401 code

Discussion in 'Engine & Performance' started by fordf150, Sep 8, 2015.

  1. fordf150

    fordf150 Junior Member

    Age:
    41
    Posts:
    10
    Likes Received:
    0
    Joined:
    Aug 1, 2015
    Location:
    plattsburgh
    I have a egr flow problem I have replaced everything and still get the po401 code. I looked how to test my dpfe and what I read and see is that the voltage is suppose to rise but it drops on mine dose that mean its bad everything else works as it should. Its my third dpfe the the voltage has drop in stead of raised can all three be bad.
     
  2. Roush PSD Interceptor

    Roush PSD Interceptor Straight Piped Diesel Staff Member

    Age:
    55
    Posts:
    9,732
    Likes Received:
    533
    Joined:
    Nov 28, 2010
    Location:
    Ringgold, Georgia
    Have you checked the dpfe sensor tubes for cracks
    or a plugged with carbon condition?
     
  3. fordf150

    fordf150 Junior Member

    Age:
    41
    Posts:
    10
    Likes Received:
    0
    Joined:
    Aug 1, 2015
    Location:
    plattsburgh
    Yes I've checked all that and its was all good.
     
  4. Darth Bama

    Darth Bama Administator Staff Member

    Posts:
    24,234
    Likes Received:
    152
    Joined:
    Nov 28, 2010
    Location:
    Georgia
    I had two different sensors come out the box bad. Highly unlikely, but not impossible.


    Sent from my iPhone 6 using Tapatalk
     
  5. fordf150

    fordf150 Junior Member

    Age:
    41
    Posts:
    10
    Likes Received:
    0
    Joined:
    Aug 1, 2015
    Location:
    plattsburgh
    Update I found a crack in the steal tube down by the exhaust manafold is that my problem.
     
  6. Roush PSD Interceptor

    Roush PSD Interceptor Straight Piped Diesel Staff Member

    Age:
    55
    Posts:
    9,732
    Likes Received:
    533
    Joined:
    Nov 28, 2010
    Location:
    Ringgold, Georgia
    JB Weld
     

Share This Page