Transmission noise- w/ video

Discussion in 'Engine & Performance' started by Masonsf150, Jul 9, 2013.

  1. Masonsf150

    Masonsf150 Full Access Member

    Age:
    23
    Posts:
    305
    Likes Received:
    0
    Joined:
    May 21, 2013
    Location:
    St.louis
    [​IMG]
    Gotta sand and prime then ready for paint
    [​IMG]
    Some more spotting putty and then sand and prime then paint time
     
  2. Masonsf150

    Masonsf150 Full Access Member

    Age:
    23
    Posts:
    305
    Likes Received:
    0
    Joined:
    May 21, 2013
    Location:
    St.louis
    The transmission is making a noise but its different now. It's a loud pop noise on acceleration from a dead stop.
    The output shaft also has some play that doesn't seem normal.
    Here's a video
    http://youtu.be/PbM0Zb-ussw
     
  3. AKBray907

    AKBray907 SUPER *********.

    Age:
    26
    Posts:
    4,265
    Likes Received:
    107
    Joined:
    Nov 15, 2011
    Location:
    Katy tx
    What's the tranny fluid look like? Take a pic of the rear of the tranny
     
  4. Masonsf150

    Masonsf150 Full Access Member

    Age:
    23
    Posts:
    305
    Likes Received:
    0
    Joined:
    May 21, 2013
    Location:
    St.louis
    The rear of the transmission has always had a coat of oil on it since I know. It doesn't look like its leaking more.
     
  5. AKBray907

    AKBray907 SUPER *********.

    Age:
    26
    Posts:
    4,265
    Likes Received:
    107
    Joined:
    Nov 15, 2011
    Location:
    Katy tx
    Like check your dip stick an see how it looks, it's should be Ruby red, not brown or Metallicy or anything
     
  6. Masonsf150

    Masonsf150 Full Access Member

    Age:
    23
    Posts:
    305
    Likes Received:
    0
    Joined:
    May 21, 2013
    Location:
    St.louis
    Ill check it tonight. I am scheduling a appointment at quality again because its free if it happens with in a month
     
  7. nflfreak43

    nflfreak43 Full Access Member

    Age:
    28
    Posts:
    368
    Likes Received:
    0
    Joined:
    Dec 12, 2010
    Location:
    Smyrna, TN
    The output shaft on the 4r70w uses the driveshaft input as the bearing.. It sounds like the output seal is bad causing the leak an the clanking.

    Not to bad or expensive for them to replace if I'm correct..


    Smokin' Tires with my 5.0 on Tapatalk
     
  8. Masonsf150

    Masonsf150 Full Access Member

    Age:
    23
    Posts:
    305
    Likes Received:
    0
    Joined:
    May 21, 2013
    Location:
    St.louis
    Awesome! That sounds like good news. Do you have to pull the transmission to get to them
     
  9. nflfreak43

    nflfreak43 Full Access Member

    Age:
    28
    Posts:
    368
    Likes Received:
    0
    Joined:
    Dec 12, 2010
    Location:
    Smyrna, TN
    No.. They litterally just pull the driveshaft and the seal is right there where the driveshaft comes from the trans..

    But this is PURELY MY GUESS..

    It may be this, it may not be.. This is my best educated guess..


    Smokin' Tires with my 5.0 on Tapatalk
     
  10. Masonsf150

    Masonsf150 Full Access Member

    Age:
    23
    Posts:
    305
    Likes Received:
    0
    Joined:
    May 21, 2013
    Location:
    St.louis
    I hope you're correct, sounds easy and cheap
     

Share This Page