Washer fluid tank?2000 expy

Discussion in 'Explorers - Expeditions - Excursions - Broncos -Es' started by aka rotten, Aug 7, 2015.

  1. aka rotten

    aka rotten Junior Member

    Posts:
    8
    Likes Received:
    0
    Joined:
    Feb 16, 2012
    Location:
    Barnesville ,Ga.
    Someone tell me why low water indicator for washer fluid stays on after full, just seemed to start this, Any ideas how how to fix if you can tell me. tapped on tank at switch with no luck, works fine just kind of irritating.Guess I could just unplug, but I,d like it to work
     
  2. Roush PSD Interceptor

    Roush PSD Interceptor Straight Piped Diesel Staff Member

    Age:
    53
    Posts:
    9,400
    Likes Received:
    491
    Joined:
    Nov 28, 2010
    Location:
    Ringgold, Georgia
    Defective wet sensor or float switch in reservoir.

    Without knowing which two wires are the ones
    going to the sensor and which two go to the pump
    motor maybe you could figure it out by process of elimination.
    I'm betting the two wires to the sensor need to be
    connected together closing the circuit for the sensor.

    Reading online of others are having same trouble and
    their Ford dealers aren't any help.

    I dont see any new reservoirs for sale from RockAuto
    or PartsGeek.

    Maybe unplug the low fluid indicator bulb from the
    instrument cluster display panel?
     
    Last edited: Aug 7, 2015
  3. Darth Bama

    Darth Bama Administator Staff Member

    Posts:
    24,227
    Likes Received:
    140
    Joined:
    Nov 28, 2010
    Location:
    Georgia
    Just for the record I replaced my reservoir on my 2002 a couple off years back for $20, that included the pump too. I refused to pay $150 for a washer fluid tank from Ford. Check your junkyards, they're full of em for cheap.


    Sent from my iPhone 6 using Tapatalk
     

Share This Page